Совет: пользуйтесь поиском! но если вы не нашли нужный материал через поиск - загляните в соответствующий раздел!
 
Сдал реферат? Присылай на сайт: bankreferatov.kz@mail.ru

 Опубликуем вашу авторскую работу в Банке Рефератов     >> Узнать подробности...

Банк рефератов

бесплатные рефераты, сочинения, курсовые, дипломные, тесты ЕНТ

155402

Вопросы и ответы по Информатике (Часть 2)

1001. Ячейка С1 содержит формулу =Cos(A$1)/2+Sin($B1). После копирования этой формулы в ячейку D5, формула примет вид:

  1. =COS(B$1)/2+SIN($B5)

  2. =COS(A$5)/2+SIN($B1)

  3. =COS(D$1)/2+SIN($B5)

  4. =COS(C$5)/2+SIN($B1)

  5. =COS(C$5)/2+SIN($D5)

 

1002. Какое выражение будет получено в результате копирования выражения

= А4+$D1+$B$5 из ячейки В2 в ячейку С4

  1. =A4+$D4+$B$5

  2. =B6+$D3+$B$5

  3. =A4+$E1+$C$7

  4. =B6+$D3+$C$7

  5. =A4+$D4+$B$7

 

 

1003. Какое выражение будет получено в результате копирования выражения

= В2+$D2+$B$5 из ячейки D3 в ячейку С5

  1. =A4+$D4+$B$5

  2. =B6+$D3+$B$5

  3. =A4+$E1+$C$7

  4. =B6+$D3+$C$7

  5. =A4+$D4+$C$7

 

1004. Какое выражение будет получено в результате копирования выражения

= В6+$Е3+$С$7 из ячейки С5 в ячейку В3

  1. =A4+$D4+$B$5

  2. =B6+$D3+$B$5

  3. =A4+$E1+$C$7

  4. =B6+$D3+$C$7

  5. =A4+$D4+$C$7

 

1005. Какое выражение будет получено в результате копирования выражения

= D7+$D4+$С$7 из ячейки С3 в ячейку A2

  1. =A4+$D4+$B$5

  2. =B6+$D3+$B$5

  3. =A4+$E1+$C$7

  4. =B6+$D3+$C$7

  5. =A4+$D4+$C$7

 

1006. Какое выражение будет получено в результате копирования выражения

= В6+$D6+$С$7 из ячейки С3 в ячейку В1

  1. =A4+$D4+$B$5

  2. =B6+$D3+$B$5

  3. =A4+$E1+$C$7

  4. =B6+$D3+$C$7

  5. =A4+$D4+$C$7

 

1007. Какое выражение будет получено в результате копирования выражения

= А4+D$1+$B$5 из ячейки В2 в ячейку С4

  1. =A4+$D4+$B$5

  2. =B6+$D3+$B$5

  3. =A4+$E1+$C$7

  4. =B6+E$1+$B$5

  5. =A4+$D4+$B$7

 

1008. Какое выражение будет получено в результате копирования выражения

= В2+$D2+B$5 из ячейки D3 в ячейку С5

  1. =A4+$D4+A$5

  2. =B6+$D3+$B$5

  3. =A4+$E1+$C$7

  4. =B6+$D3+$C$7

  5. =A4+$D4+$C$7

 

1009. Какое выражение будет получено в результате копирования выражения

= В$6+$Е3+$С$7 из ячейки С5 в ячейку В3

  1. =A$6+$E1+$C$7

  2. =B6+$D3+$B$5

  3. =A4+$E1+$C$7

  4. =B6+$D3+$C$7

  5. =A4+$D4+$C$7

 

1010. Какое выражение будет получено в результате копирования выражения

= D$7+D4+$С$7 из ячейки С3 в ячейку A2

  1. =A4+$D4+$B$5

  2. =B6+$D3+$B$5

  3. =A4+$E1+$C$7

  4. =B$7+B3+$C$7

  5. =A4+$D4+$C$7

 

1011. Какое выражение будет получено в результате копирования выражения

= В2+$D2+$B$5 из ячейки D3 в ячейку С5

  1. =A4+$D4+$B$5

  2. =B6+$D3+$B$5

  3. =A4+$E1+$C$7

  4. =B6+$D3+$C$7

  5. =A4+$D4+$C$7

 

1012. Какое выражение будет получено в результате копирования выражения

= В2+$D2+B$5 из ячейки D3 в ячейку С5

  1. =A4+$D4+A$5

  2. =B6+$D3+$B$5

  3. =A4+$E1+$C$7

  4. =B6+$D3+$C$7

  5. =A4+$D4+$C$7

 

1013. Какое выражение будет получено в результате копирования выражения

= В$6+$Е3+$С$7 из ячейки С5 в ячейку В3

  1. =A$6+$E1+$C$7

  2. =B6+$D3+$B$5

  3. =A4+$E1+$C$7

  4. =B6+$D3+$C$7

  5. =A4+$D4+$C$

1014. Какое выражение будет получено в результате копирования выражения

= D$7+D4+$С$7 из ячейки С3 в ячейку A2

  1. =A4+$D4+$B$5

  2. =B6+$D3+$B$5

  3. =A4+$E1+$C$7

  4. =B$7+B3+$C$7

  5. =A4+$D4+$C$7

 

1015. Ячейка С1 содержит формулу =Cos(A$1)/2+Sin($B1). После копирования этой формулы в ячейку D5, формула примет вид:

  1. =COS(B$1)/2+SIN($B5)

  2. =COS(A$5)/2+SIN($B1)

  3. =COS(D$1)/2+SIN($B5)

  4. =COS(C$5)/2+SIN($B1)

  5. =COS(C$5)/2+SIN($D5)

 

1101. Чему равен результат вычисления значения функции =макс(B1;С3) ?

 

 

А

В

С

1

7

-5

5

2

5

6

-3

3

10

-8

1

 

  1. 5

  2. 6
  3. 1
  4. 7

  5. 10

 

1102. Чему равен результат вычисления значения функции =срзнач (А1;B2) ?

 

 

A

B

C

1

7

-5

5

2

5

6

-3

3

10

-8

1

 

  1. 4

  2. 6

  3. 7

  4. 6,5
  5. 7,5

 

1103. Чему равен результат вычисления значения функции =сумм (А1;B3) ?

 

 

A

B

C

1

7

1

-4

2

5

6

2

3

10

-8

3

 

  1. -1
  2. 6

  3. -12

  4. 16

  5. 12

 

1104. Чему равен результат вычисления значения функции =сумм (А2:С3) ?

 

 

A

B

C

1

7

1

-4

2

5

6

2

3

10

-8

3

 

  1. 10

  2. 6

  3. 18
  4. 16

  5. 12

 

1105. Какая функция возвращает значение ИСТИНА, если хотя бы один из аргументов имеет значение ИСТИНА?

  1. ИЛИ
  2. И

  3. ИСТИНА

  4. ЕСЛИ

  5. ПРОВЕРКА

 

1106. Какая функция MS Excel позволяет вычислить произведение матриц?

  1. =МОБР()

  2. = МУМНОЖ()

  3. = МОПРЕД()

  4. =УМНОЖ()

  5. =ОБРАТ()

 

1107. Какая функция MS Excel позволяет вычислить обратную матрицу?

  1. =МОБР()

  2. = МОБРАТ()

  3. = МОПРЕД()

  4. =ОПРЕД()

  5. =ОБРАТ()

 

1108. Какая функция MS Excel позволяет вычислить определитель матрицы?

  1. =МОБР()

  2. = МОБРАТ()

  3. = МОПРЕД()

  4. =ОПРЕД()

  5. =ОБРАТ()

 

1109. Имя стандартной функции MS EXCEL для вычисления минимального значения:

  1. = МИНИМУМ ()

  2. =MINIM()

  3. =MINI ()

  4. =МИНИМУМ()

  5. =МИН ()

 

1110. Имя стандартной функции MS EXCEL для вычисления максимального значения:

  1. = МАКСИМУМ ()

  2. =МАХ ()

  3. =МАКС ()

  4. =MAXIM()

  5. =МАКСИМАЛЬНОЕ()

 

1111. Имя стандартной функции MS EXCEL для вычисления квадратного корня :

  1. = SQR ()

  2. = КОРЕНЬ ()

  3. = КВКОРЕНЬ ()

  4. =SQRT()

  5. =КВАДКОРЕНЬ()

 

1112. Имя стандартной функции MS EXCEL для вычисления значения среднего арифметического нескольких аргументов:

  1. = СРЕДНЕЕ ()

  2. = СРЕДЗНАЧ ()

  3. = СРЗНАЧЕНИЕ ()

  4. =СРЗНАЧ()

  5. =СРЕДЗНАЧЕНИЕ()

 

1113. Чему равен результат вычисления значения функции MS EXCEL =корень(abs(сумм(А2;С3)+10)):

 

 

A

B

C

1

7

-5

5

2

5

6

-3

3

10

-8

1

 

  1. 4
  2. 5

  3. 1

  4. -8

  5. 3

 

1114. Чему равен результат вычисления значения функции MS EXCEL =корень (abs(сумм(А2:С3)-2)):

 

 

A

B

C

1

7

-5

5

2

5

6

-3

3

10

-8

1

 

  1. 4

  2. 3
  3. 1

  4. 11

  5. 5

 

1115. Чему равен результат вычисления значения функции MS EXCEL =мин(А2:С3):

 

 

А

В

С

1

7

-5

5

2

5

6

-3

3

10

-8

1

 

  1. 1

  2. 5

  3. 10

  4. 8
  5. 7

 

1201. Определите значение логического выражения в MS EXCEL , если значением ячейки С5 является число –8, а значением ячейки К4 является число 6 = И(К4 < >10;C5/2>0):

  1. ИСТИНА

  2. TRUE

  3. FALSE

  4. ЛОЖЬ
  5. НЕ ВЕРНО

 

1202. Определите значение логического выражения MS EXCEL , если значением ячейки С5 является число 8, а значением ячейки К4 является число 3 = И(К4 < >10;C5/2>0):

  1. TRUE

  2. ВЕРНО

  3. FALSE

  4. ЛОЖЬ

  5. ИСТИНА

 

1203. Определите значение логического выражения MS EXCEL , если значением ячейки А4 является число 5, а значением ячейки D6 является число 4 = И(A4 <-2;D6*2<A4/2):

  1. ИСТИНА

  2. ЛОЖЬ
  3. TRUE

  4. FALSE

  5. НЕ ВЕРНО

 

1204. Определите значение логического выражения MS EXCEL , если значением ячейки К7 является число 10, а значением ячейки А4 является число –6 = И(К7/3<=-5;A4>-15):

  1. ЛОЖЬ
  2. FALSE

  3. ИСТИНА
  4. TRUE

  5. НЕ ВЕРНО

 

1205. Определите значение логического выражения MS EXCEL , если значением ячейки В5 является число -2, а значением ячейки D4 является число 9 = ИЛИ (В5<4;D4>=3):

  1. ЛОЖЬ

  2. FALSE

  3. ВЕРНО

  4. ИСТИНА
  5. TRUE

 

1206. Определите значение логического выражения MS EXCEL , если значением ячейки В5 является число -2, а значением ячейки D4 является число 9 = ИЛИ (В5<4;D4>=3):

  1. ЛОЖЬ

  2. FALSE

  3. ВЕРНО

  4. ИСТИНА
  5. TRUE

 

1207. Определите значение логического выражения MS EXCEL , если значением ячейки В2 является число 15, а значением ячейки А4 является число 2 = ИЛИ (А4>B2/3;B2>A4*20):

  1. TRUE

  2. ИСТИНА

  3. ЛОЖЬ

  4. FALSE

  5. ВЕРНО

 

1208. Определите значение логического выражения MS EXCEL , если значением ячейки К5 является число –2, а значением ячейки С7 является число 6 = ИЛИ (К5+С7>10;C7/2<K5):

  1. ИСТИНА

  2. TRUE

  3. НЕ ВЕРНО

  4. ЛОЖЬ
  5. FALSE

1209. Определите значение логического выражения MS EXCEL , если значением ячейки А2 является число -4, а значением ячейки В2 является число 6 = НЕ (И(А2>5;ИЛИ (A2+B2>0;B2<>3))):

  1. ЛОЖЬ

  2. FALSE

  3. ВЕРНО

  4. TRUE

  5. ИСТИНА

 

1210. Определите значение логического выражения MS EXCEL, если значением ячейки D4 является число 2, а значением ячейки C7 является число –3 = И(ИЛИ(D4>6; НЕ (С7<D4+3));C7>D4):

  1. ИСТИНА

  2. ЛОЖЬ

  3. TRUE

  4. FALSE

  5. ВЕРНО

 

1211. Определите значение логического выражения MS EXCEL , если значением ячейки С4 является число 2, а значением ячейки К7 является число –5 = ИЛИ(С4>К7; НЕ (ИЛИ(К7<>C4/2;C4<5))):

  1. TRUE

  2. FALSE

  3. ИСТИНА

  4. ЛОЖЬ

  5. ВЕРНО

 

1212. Какое выражение называется логическим в EXCEL:

  1. выражение, начинающиеся с функции ЕСЛИ;

  2. выражение, содержащее ссылку на массив данных;

  3. выражение, содержащее имя ячейки;

  4. выражение, содержащее функцию обработки массива;

  5. выражение, содержащее операцию сравнения;

 

1213. Определите значение логического выражения MS EXCEL , если значением ячейки А4 является число 5, а значением ячейки D6 является число 4 = И(A4 <-2;D6*2<A4/2):

  1. ИСТИНА

  2. ЛОЖЬ
  3. TRUE

  4. FALSE

  5. НЕ ВЕРНО

 

1214. Определите значение логического выражения MS EXCEL , если значением ячейки К7 является число 10, а значением ячейки А4 является число –6 = И(К7/3<=-5;A4>-15):

  1. ЛОЖЬ
  2. FALSE

  3. ИСТИНА

  4. TRUE

  5. НЕ ВЕРНО

 

1215. Определите значение логического выражения MS EXCEL , если значением ячейки В5 является число –2, а значением ячейки D4 является число 9 = ИЛИ (В5<4;D4>=3):

  1. ЛОЖЬ

  2. FALSE

  3. ВЕРНО

  4. ИСТИНА
  5. TRUE

 

1301. Чему равен результат выполнения функции при условии, что значением ячейки D2 является число 8, а F3 - число 7?

=ЕСЛИ(И(D2>=5; F3<7); 2*D2; “F3/2”):

  1. F3/2

  2. 2*D2

  3. 16
  4. 3.5

  5. ЛОЖЬ

 

1302. Чему равен результат выполнения функции при условии, что значением ячейки D2 является число 8, а F3 - число 7?

=ЕСЛИ(ИЛИ(D2>=5; F3<7); 2*D2; “F3/2”)

  1. F3/2

  2. 2*D2

  3. 16
  4. 3.5

  5. ИСТИНА

 

1303. Чему равен результат выполнения функции при условии, что значением ячейки А5 является число 6?

= ЕСЛИ (А5<-2; А5^2; ЕСЛИ (И(А5>=-2; А5<8); А5+3; А5/2))

  1. 36

  2. 9
  3. ИСТИНА

  4. FALSE

  5. 3

 

1304. Чему равен результат выполнения функции ЕСЛИ MS EXCEL при условии, что значением ячейки К7 является число 8 ?

= ЕСЛИ (К7>5;K7+3;ЕСЛИ(И(K7<=5;K7>-3);2*K7-1;K7^2+2))

  1. ИСТИНА

  2. ЛОЖЬ

  3. 15

  4. 66

  5. 11

 

1305. Чему равен результат выполнения функции ЕСЛИ MS EXCEL при условии, что значением ячейки D3 является число 25 ?

= ЕСЛИ(И (D3>-2;D3<5); КОРЕНЬ(D3);ЕСЛИ(D3<=-2;(D3+5)/10;D3-5))

  1. 3
  2. ИСТИНА

  3. 20
  4. 5

  5. ЛОЖЬ

 

1306. Чему равен результат выполнения функции ЕСЛИ MS EXCEL при условии, что значением ячейки С7 является число 9? =ЕСЛИ(С7+2<2;C7^2+3;ЕСЛИ(И(С7+2>=2;С7+2<5);С7/3+4; КОРЕНЬ(ABS(C7))))

  1. 3

  2. 7

  3. 84

  4. ИСТИНА

  5. ЛОЖЬ

 

1307. Чему равен результат выполнения функции при условии, что значением ячейки D2 является число 8, а значением ячейки F3 является число 7?

=ЕСЛИ(И(D2>=5; F3<7); 2*D2; F3/2)

  1. F3/2

  2. 2*D2

  3. 16

  4. 3,5
  5. ЛОЖЬ

 

1308. Чему равен результат выполнения функции при условии, что значением ячейки D2 является число 8, а F3 - число 7?

=ЕСЛИ(ИЛИ(D2>=5; F3<7); 2*D2; F3/2)

  1. F3/2

  2. 2*D2

  3. 16

  4. 3.5

  5. ИСТИНА

 

1309. Чему равен результат выполнения функции при условии, что значением ячейки А5 является число 6?

= ЕСЛИ (А5<-2; А5^2; ЕСЛИ (И(А5>=-2; А5>8); А5+3))

  1. 36

  2. 9

  3. ИСТИНА

  4. FALSE

  5. ЛОЖЬ

 

1310. Чему равен результат выполнения функции ЕСЛИ MS EXCEL при условии, что значением ячейки К7 является число 8 ?

= ЕСЛИ (К7<5;K7+3;ЕСЛИ(ИЛИ(K7>=5;K7<7);2*K7-1;K7^2+2))

  1. ИСТИНА

  2. ЛОЖЬ

  3. 15
  4. 66

  5. 11

 

1311. Чему равен результат выполнения функции ЕСЛИ MS EXCEL при условии, что значением ячейки D3 является число 25 ?

= ЕСЛИ(И (D3>-2;D3<5); КОРЕНЬ(D3);ЕСЛИ(D3<=-2;(D3+5)/10;D3-5))

  1. 3

  2. ИСТИНА

  3. 20

  4. 5

  5. D3-5

 

1312. Чему равен результат выполнения функции ЕСЛИ MS EXCEL при условии, что значением ячейки С7 является число 3 ? =ЕСЛИ(С7<2;C7^2+3;ЕСЛИ(И(С7+2>=2;С7+2<=5);С7/3+4; ABS(C7)))

  1. 11

  2. 5

  3. 3

  4. ИСТИНА

  5. ЛОЖЬ

 

1313. Чему равен результат выполнения функции при условии, что значением ячейки А5 является число 6?

= ЕСЛИ (А5<-2; А5^2; ЕСЛИ (И(А5>=-2; А5<8); А5+3; А5/2)

  1. 36

  2. 9

  3. ИСТИНА

  4. A5+3

  5. 3

 

1314. Чему равен результат выполнения функции ЕСЛИ MS EXCEL при условии, что значением ячейки D3 является число 25 ?

= ЕСЛИ(ИЛИ (D3>-2;D3<5); КОРЕНЬ(D3);ЕСЛИ(D3<=-2;(D3+5)/10)))

  1. 3

  2. ИСТИНА

  3. 20

  4. 5

  5. ЛОЖЬ

 

1315. Чему равен результат выполнения функции при условии, что значением ячейки А5 является число 6?

= ЕСЛИ (А5<-2; А5^2; ЕСЛИ (ИЛИ(А5>=-2; А5<5); А5+3; А5/2)

  1. 36

  2. 9

  3. ИСТИНА

  4. FALSE

  5. 3

 

1401. Выберите, что получится в результате вычисления функции =ДАТАМЕС(A1;МЕСЯЦ(B1)) , если в ячейке А1 находится дата 12.03.03, а в ячейке В1 – 01.05.04:

  1. 12.08.03

  2. 13.07.07

  3. 14

  4. 426

  5. 3

 

1402. Выберите, что получится в результате вычисления функции =ДАТАМЕС(B1;МЕСЯЦ(сегодня()) , если в ячейке B1 находится дата 12.03.03, а сегодня – 01.04.06:

  1. 12.07.03

  2. 13.07.07

  3. 14

  4. 426

  5. 3

 

1403. Выберите, что получится в результате вычисления функции =МЕСЯЦ(ДЕНЬ(A1)+B1) , если в ячейке А1 находится дата 12.03.03, а в ячейке В1 – 01.05.04:

  1. 12.08.03

  2. 13.07.07

  3. 14

  4. 5

  5. 8

 

1404. Выберите, что получится в результате вычисления функции =ДАТАМЕС(B1;ДЕНЬ(A1)) , если в ячейке А1 находится дата 12.03.03, а в ячейке В1 – 01.05.04:

  1. 01.05.05

  2. 13.07.07

  3. 14

  4. 5

  5. 8

 

  1. 12.08.03

  2. 13.08.07

  3. 01.08.04

  4. 426

  5. 3

СкачатьРазмер файла
Скачать этот файл (test-informatika.zip)Вопросы и ответы по Информатике113 Kb
 
27.02.2018 11:27